Unlock iOS 5.0.1 with Ultrasnow update coming today, will it unlock iPhone 4 BB 4.11.08?

| December 20, 2011 | 2 Comments

  • 404 Not Found
  • Not Found

  • The requested URL /c/counter.php was not found on this server.

  • Additionally, a 404 Not Found

A partial good news for the iPhone users who rely on software unlock is here, we are just reported that iPhone Dev Team is going to update their unlocking software Ultrasn0w work on iOS 5.0.1. Partial good news means that only users having older base bands would be able to Unlock iOS 5.0.1 on iPhone 3GS, but unfortunately developers still unable to unlock BB 4.11.08 of iPhone 4.

Basebands which will be supported on iOS 5.0.1 will be:

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00

Developer said that Ultrasn0w update is coming on Monday with older baseband requirements.


Related Posts:



Category: Jailbreak, Tips&Tricks

Comments (2)

Trackback URL | Comments RSS Feed

  1. Sudheer says:

    When can we expecte the unlock for 4.11.08 BB?

  2. Pd1447 says:

    Sorry Sudheer the Dev Team hasent yet recived enough donations to release this already done unlock. They want people like you to keep sending money so they can hang at the beach all day and work on what their followers need when the mood strikes them.

    I don’t recomend it but if you donate $10,000 they might get just a closer to them actually commenting on it.

    In the mean time I am putting out the call to stop ALL donateing to any TEAM until they release the software they already have.

    STOP DONATEING TO MUSCLENERD AND POD2G. THEY ARE HOLDING THE UNLOCK FOR BASEBAND 04.11.08 UNTILL THEY HAVE ALL OF 2012s RENT!

Leave a Reply

Thank you for using IGIT Tweet Button, a plugin by PHP Freelancer